Q1:哪位大哥帮我组合一个股票公式,5、13、34、55、90、250平均筹码成本均线CYC的公式代码

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));

DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);

JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));

CYC5:IF(JJJT,0.01*EMA(AMOUNT,5)/EMA(VOL,5),EMA((HIGH+LOW+CLOSE)/3,5));

CYC13:IF(JJJT,0.01*EMA(AMOUNT,13)/EMA(VOL,13),EMA((HIGH+LOW+CLOSE)/3,13));

CYC34:IF(JJJT,0.01*EMA(AMOUNT,34)/EMA(VOL,34),EMA((HIGH+LOW+CLOSE)/3,34));

CYC55:IF(JJJT,0.01*EMA(AMOUNT,55)/EMA(VOL,55),EMA((HIGH+LOW+CLOSE)/3,55));

CYC90:IF(JJJT,0.01*EMA(AMOUNT,90)/EMA(VOL,90),EMA((HIGH+LOW+CLOSE)/3,90));

CYC250:IF(JJJT,0.01*EMA(AMOUNT,250)/EMA(VOL,250),EMA((HIGH+LOW+CLOSE)/3,250));

CYC∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));

Q2:AMV成本价均线与CYC成本均线有什么区?

这两个公式计算方法完全不一样。

最大的区别

amv计算公式里没有用到成交额

cyc计算公式里用到了成交额

amv指标与cyc指标公式源码,使用效果截图如下

Q3:CYC怎么计算出来的?网上说的计算方法让人看不懂,求个直接代入数据就能算的公式!谢谢

在恐怖的常常阴影中,它是一个藏身之地。
在残酷的胜利中,它是一个庆祝之所。
我们在餐桌上生下孩子,又在餐桌上准备父母的葬礼
我们在这里一起欢笑,我们在这里一起悲伤。
我们为痛苦和懊悔祈祷,又为幸福

Q4:股价连续2天站上cyc5日成本线以上的指标选股公式

L>CYC5 AND REF(L>CYC5)

Q5:如何才能用通达信器选股?

使用办法:利用通达信软件将自编公式编到定制选股里即可。

具体使用办法如下:

1、首先,打开通达信软件的功能菜单,点击股票选择器中的条件股票选择,如下图所示。


2、接下来,在选择了自制的公式并设置了相关参数后,需要点击上面的添加条件,如下图所示。


3、然后,在弹出来的页面中,此时如果没有问题,只需点击下面的选股板,如下图所示。


4、最后,通过这种方式,就可以通过选择新板材来命名板材,然后单击“确定”将公式编辑到自定义的库存选择中,如下图所示。



注意事项:

在弹出条件选股的页面中,这时需要选择自编公式并设置相关的参数,记得上面的加入条件即可。

Q6:手机上怎么写通达信公式啊?

手机版连常规自定义指标都不支持,更不要说选股指标了。
估计是因为手机版不能下载历史数据吧。选股需要历史数据。
手机版要是能支持自定义指标,那就太棒了。