KDJ日线周线选股器选股,k线看周线还是日线好

Q1:求通达信KDJ周线选股公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A1:=CROSS(J,20);
TS1:=BARSLAST(A1)+1;
BJ:=REF(C,TS1);
XG:CROSS(C,BJ);
选股周期:周线

Q2:周线、日线KDJ金叉共振选股法 选股公式 谁帮我修改一下 这个没法用

adeawcfawcscdscascascsds

Q3:如何分析周线KDJ与日线KDJ共同金叉选股法

这是两种投资周期,周线看的是按月计的走势,日线看1-2周的走势,不能完全重合。如一定要选共同金叉(当然是风险最小)的几率太小了。

Q4:帮忙写一个通达信周线kdj金叉的自动选股公式

你好!有通达信周线的kdj代码,但想用来“金叉自动选股”是不能用的。
只能用选股器自己手动来选,公式和方法是:
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
KD:CROSS(K,D)&&K<20;

选股周期:周线。
仅供参考,希望分析对你有帮助。

Q5:macd指标看日线好还是看周线好

各种周期都可以看
看周线 是大周期 看上涨空间
看日线 是看背离 金叉死叉 是否是有效的买点
看60分钟 30分钟是 看 破位的买卖点

Q6:macd指标该看日线还是周线

都要看啊